Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Dupplicated "advanced-services" after restoring 1.4.1 backup on 1.5 build 2

#2
Hi IMBACalimba,
Unfortunately I didn't see this before releasing 1.5, so it'll be part of Build 6 if it's indeed an issue.

I'll have to do some testing, and if it is indeed a restore issue, I can expect to hear from some long-time users. Though you're the first to mention it and many people were testing, so strange thing.

It won't affect new users since they won't be restoring a backup, but I'm quite interested to know what caused this, and also I'd like to know if it was just a one-off issue, or if you are able to repeat it. If it is recurring, please provide me a copy of your NEMS 1.4.1 support.nems file if possible. If not, the backup.nems file will have to do.

Thanks,
Robbie
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
 
Messages In This Thread
Dupplicated "advanced-services" after restoring 1.4.1 backup on 1.5 build 2 - by IMBACalimba - 02-25-2019, 08:00 AM
RE: Dupplicated "advanced-services" after restoring 1.4.1 backup on 1.5 build 2 - by Robbie Ferguson - 02-26-2019, 04:51 PM
 
Forum Jump:

Users browsing this thread: 1 Guest(s)