Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Moving to 1.4 and issues I have come across

#14
Weird Things Happen...

This morning I decided to do a backup image of my 1.4 SD Card.

Procedure Followed:
  1. Shutdown NEMS 1.4 with sudo shutdown -h now
  2. Wait for RPi to flush and be ready for power off
  3. Remove Power 
  4. Remove SD CArd
  5. Backup SD Card 
  6. Replace SD Card
  7. Power on
  8. Wait for Boot... waiting waiting 
  9. Check Browser access...waitingwaiting
  10. Try to SSH... waiting waiting
  11. Eventually this response on ssh
Linux nems 4.14.44-v7+ #1117 SMP Thu May 31 16:57:56 BST 2018 armv7l

Last login: Sun Jun 17 07:10:48 2018 from 10.0.0.102

Wi-Fi is disabled because the country is not set.
Use raspi-config to set the country before use.





[API Did Not Respond]PHP Notice:  Trying to get property of non-object in /usr/local/share/nems/nems-scripts/info2.sh on line 59
    while executing
"exec -- /usr/local/bin/nems-info platform-name"
    invoked from within
"set nemsplatform [exec -- /usr/local/bin/nems-info platform-name]"
    (file "/etc/motd.tcl" line 19)


Back to Browser and login and things seems to be normal.


Anyway I thought I would log it here.
Ron
 
Messages In This Thread
Moving to 1.4 and issues I have come across - by ronjohntaylor - 06-13-2018, 04:47 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 06-14-2018, 09:18 AM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 06-14-2018, 09:49 AM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 06-14-2018, 10:47 AM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 06-14-2018, 11:27 AM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 06-14-2018, 03:11 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 06-14-2018, 03:27 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 06-14-2018, 04:05 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 06-14-2018, 04:21 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 06-14-2018, 04:47 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 06-14-2018, 04:58 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 06-14-2018, 05:04 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 06-15-2018, 03:28 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 06-16-2018, 05:41 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 06-21-2018, 05:13 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 06-22-2018, 02:57 PM
RE: Moving to 1.4 and issues I have come across - by Tech Dave - 07-08-2018, 10:25 AM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-08-2018, 08:54 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-10-2018, 03:26 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-10-2018, 03:41 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-10-2018, 04:16 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-10-2018, 04:20 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-10-2018, 04:34 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-10-2018, 04:49 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-10-2018, 05:04 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-10-2018, 05:27 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-11-2018, 03:19 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-16-2018, 02:00 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-16-2018, 04:47 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-16-2018, 04:57 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-16-2018, 07:54 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-16-2018, 07:59 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-16-2018, 09:21 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-16-2018, 09:26 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-16-2018, 10:06 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-17-2018, 06:18 AM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-17-2018, 08:31 AM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-17-2018, 01:43 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-17-2018, 05:14 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-18-2018, 06:18 AM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-18-2018, 01:47 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-18-2018, 03:53 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-20-2018, 09:09 AM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-30-2018, 10:06 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-31-2018, 03:33 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-31-2018, 03:39 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-31-2018, 03:47 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-31-2018, 04:06 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-31-2018, 04:12 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-31-2018, 04:16 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-31-2018, 04:25 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-31-2018, 04:40 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-31-2018, 04:51 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-31-2018, 04:52 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-31-2018, 04:54 PM
RE: Moving to 1.4 and issues I have come across - by ronjohntaylor - 07-31-2018, 04:59 PM
RE: Moving to 1.4 and issues I have come across - by Robbie Ferguson - 07-31-2018, 07:44 PM
 
Forum Jump:

Users browsing this thread: 1 Guest(s)