Hello There, Guest!  
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

check_rpi_temperature / nconf / missing critical temperature

#1
I will use the check_rpi_temperature, i use nconf.
I only have one Arg1 Field under the Service Parameters.
I set the warning temperature there. But where can i set the UNKNOWN - missing critical temperature ??? Dodgy
55,60 doesn`t work ....
 Reply
#2
No ideas ? ;-(
 Reply
#3
Hi mgl1976,
Thanks for your patience. Been very busy with NEMS 1.4 development + getting things ready for Christmas season (eg., shopping for my kids - haha!)

One of the things I really will be working hard on in the next while is documentation for each check command. You'll notice in the docs I've already setup a spot for it, I just haven't gotten very far with writing them yet.

I'll make this one my priority and will try to document the feature as soon as I can. I also see from your message that perhaps there is something wrong with the check command itself, and I won't rule out that maybe there is - but will do some testing on my end with NEMS 1.3 and push out any fix if necessary.

Watch this page: https://docs.nemslinux.com/check_command...emperature

I will do my best to write the documentation for check_rpi_temperature as soon as possible (may be a week or two). I will also test it more thoroughly on my end just in case there is a bug.

Thanks!
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
#4
I tried a lot of things now...but i still can´t set the UNKNOWN - missing critical temperature....
I´m looking forward to your upcoming Documentation entry for the check_rpi_temperature command Big Grin
 Reply
#5
Still no solution ? ;-(
 Reply
#6
Sorry - been on break over Christmas/New Year and just now getting back to it.

I have a lot on my plate with all that's being done here, but will look into this for you asap. Priority support is also available through our Patreon page if you need this urgently.

Thanks,
Robbie
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
#7
Added to the To Do list.
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
#8
Hi All

I did get his to work earlier this year however I can't remember how i did it.

I vaguely remember editing the 'check_rpi_temperature' command and entering a 55 and 60 value the in the default command paramas.

I have attached a screen shot of mine. This does not work and i know I'm missing something, I think it's how I'm separating the two values just can't remember.

If someone could help out and display how they got warning and critical to work with their chosen values that would be awesome

Cheers


Attached Files Thumbnail(s)
   
 Reply
#9
It's on the list for NEMS 1.5 as well, so hopefully this won't haunt you much longer :)
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
 
 
Forum Jump:

Users browsing this thread: 1 Guest(s)