Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Credentials not working through SSH

#1
Hi guys, have just set up nems 1.3 on my rpi - however the nemsadmin & nemsadmin credentials are not working. I am connecting through Putty/SSH. Does snyome encounter the same probs?

Thanks!!
 Reply
#2
UPdate on this - tried the same with two different pis in different locations from a machine with English keyboard and a machine with a german keyboard layout. Access via the German keyboard always fails although typed in correctly.

Any thoughts on this?
 Reply
#3
Hi, nomax. Did it work with the english keyboard?

Did you already run nems-init?
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
#4
Hi Rob,

In AU with the English keyboard (from a Debian system) it does work, could log in and run nems-init without any issues.

In Germany, access from none of the Windows machines work with nemsadmin. Could not run nems-init therefore.
Found some common error descriptions about deactivating GSSAPI in Putty’s authentication - still no success.

Interesting thing, I tried to ‘proxy’ the request through some of my other Rpis - Putty to a Pi and then sshing into NEMS - still no luck.

It seems like it’s leading always to Access denied on this setup.
 Reply
#5
Seems to be more of a client side problem - I have created an image of the NEMS installation (configured, have executed nems-init and created a new user) on card here in AU and transferred it to Germany - same problem with 100% correct credentials.

Other images, such as raspbian, Dietpi, etc. work without problems.
 Reply
 
 
Forum Jump:

Users browsing this thread: 1 Guest(s)