Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

How do I get NEMS 1.5 on my pine64?

#1
The main website still is serving 1.4.1 but when I go to my NEMS instance it tells me to upgrade to 1.5 and the notes say it does run on pine64.

Many thanks

  Andrew
 Reply
#2
Hi Andrew,
Please see the changelogs for the release dates under "Supported Platforms": https://docs.nemslinux.com/changelogs/nems_1.5
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
#3
I hadn't expected a date in the future :-) I will read more carefully next time. Can confirm that 1.5 is working for me on my pine64.

  Andrew
 Reply
#4
So you got the build? Glad it's working well!

Yes, this was the first time I've had to release SO MANY builds for so many different platforms... so I'm learning the best way to do it. By 1.6 I will have a new system in place that will tell you when *your* board has a new version. This time, the system notified everyone of 1.5 as soon as the first 1.5 release came out, rather than waiting until it was available for each individual platform.

Cheers!
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
 
 
Forum Jump:

Users browsing this thread: 1 Guest(s)