Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Cannot make changes in Cockpit

#1
Trying to set a static IP in Cockpit on NEMS 1.5 but none of the options under the interface are clickable. No dropdowns, nothing.  It's just grey text.

This is a brand new install on a Raspberry Pi 3B.  I have run the updater.  Under the system tab in Cockpit it says the system is up to date.
 Reply
#2
Hi Arkkuss

Did you try these steps?
1. Open Cockpit.
2. Login. Use the default credentials if you have not initialized NEMS, or your created credentials if you have. Check the box “Reuse my password for privileged tasks”.
3. Click “Networking”.
4. Click the network interface (eg., eth0).
5. Ensure “Connect automatically” is checked.
6. Click the “Automatic (DHCP)” or IP address currently assigned to this NIC next to IPv4.
7. Ensure “Manual” is selected in the dropdown.
8. Add your new IP settings.
9. Make sure you click the + next to DNS settings and assign at least one DNS server. 8.8.8.8 will do.
10. Press “Apply” and wait for it to test the connection.
11. Click “Change the setting” after the test is complete.
12. You should now open your NEMS Dasboard at the new IP address. Within a few moments, the old one will stop working.


Have you already clicked Update in the cockpit?

In my experience you should not update nems on the cockpit


Greetings
Premium
Model : Raspberry Pi 3 +
Version : 1.5
Build : 8
 Reply
 
 
Forum Jump:

Users browsing this thread: 1 Guest(s)