Hello There, Guest!  
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Why is NEMS trying to Send Emails?

#1
Reinstalled NEMS again, went through the nems-init and nems-update..

I haven't gotten any further than this for lack of time..

However my issue is, I am seeing on firewall logs that NEMS is trying to send emails.. :Sad
I am not sure why..

Traffic is going to  [2607:f8b0:400e:c05::6c]:25  [2607:f8b0:400e:c05::6d]:25  This appears to be a Google MX server..?

Have I missed something, has my install been compromised or is this expected?

Seems to try 5 times then stops for 10-20 minutes, this is from the last hour or so

18:51:01
18:51:02
18:51:04
18:51:08
18:51:16

19:09:11
19:09:13
19:09:15
19:09:19
19:09:27

19:22:23
19:22:24
19:22:26
19:22:30
19:22:38

19:52:23
19:52:24
19:52:27
19:52:31
19:52:39

20:09:15
20:09:16
20:09:18
20:09:22
20:09:30

20:22:25
20:22:26
20:22:28
20:22:32
20:22:41

20:37:36
20:37:37
20:37:39
20:37:52

It doesn't try IPv4..  Only those two IPv6 addresses..

It has been trying a lot, and for a while, only tonight I decided to figure out where they were coming from..
 Reply
#2
Sounds like you forgot this step from the installation procedure:

  • Edit /etc/nagios3/resource.cfg and add your SMTP information.
Here's the documentation for this step: https://www.baldnerd.com/configuring-ema...s-in-nems/

Because the default placeholders in the resource.cfg file are for gmail, that's why you're seeing a bunch of traffic trying to send through gmail (because you've not yet changed it to your correct mailserver).

Cheers,
Robbie
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
 
 
Forum Jump:

Users browsing this thread: 1 Guest(s)