Category5.TV Community Forum

Full Version: USB going to sleep
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, I found something weird when I'm back at home. When I wanted to try to put an episode, Plex tells me that the file are unavailable. I will then see that the Pi and via the interface of the pi, same result. I'm going to check with the file explorer if usb is still mounted, no problem at this level. So I opened the usb using files explorer and tried again on Plex. It's working again. I guess there's some kind of device sleep for devices that you'd better disable.
Thanks Fleax,
Yeah sounds like power saving spinning down/powering down the drive.

Is it a USB flash drive, or is it an external USB hard drive?
It's a USB flash drive, 32GB.
Great - thanks. I encountered this with NEMS as well so I already know how to resolve it. I've created a changelog / to-do list thread and have added it.

http://forum.category5.tv/thread-133.html
PLEXPI 1.2 HAS BEEN RELEASED! RE-FLASH YOUR PI.
This problem doesn't seem to occur with externally powered HDD's
@wizerdo thanks, but the "problem" was fixed, so it will not occur with any drives.