Category5.TV Community Forum

Full Version: It don't work on the new Raspberry Pi 3B+
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Can't get Plex to work on the new Pi 3B+ I thought it would run a lot better on this a little faster Pi. Has any one got it working on it?

-Raymond Day
Just tried it and it does not boot on rpi3 b+.
Just getting a rainbow screen.
try reflashing image again,,,or install stretch to card and add plex manually
Alread tried with different cards, there's something with the image ang the new b+.
other images, such a noobs, boot fine with the same cards.
Hey all,
My Raspberry Pi 3 B+ is on its way and should arrive this week to create the new image for you.

If you can, please toss a little in the tip jar to help me offset the cost. Either way, please hang tight if you're trying to get it running on a Pi 3 B+ ... I have to create a new image for you.

Thanks!
Robbie
PlexPi 1.3 has now been released and supports the Raspberry Pi 3 Model B+.