Category5.TV Community Forum

Full Version: Connection and update problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
My plexpi is hosted on an Adsl connection (1.5-2Mb/s) and when I want to play videos on another (much better) connection, the video played back cuts several times per minutes... Is there a possible improvement on the server side?

And, plex proposes me to update the server but there is an error each time I try to install it, what is the procedure to follow?
Hey Fleax,
Just ignore the Plex update warning (tell it to go away) ... I'm working on an automatic update program to take care of this automatically. Doing it manually will probably break your PlexPi deployment.

Re. your DSL - do you mean you're trying to view video from outside your network over DSL? If yes, YIKES :) Upload on DSL is not fast enough for streaming. The promised speeds of your ISP (1.5-2 Mb/sec) are for download. Upload may be 300kb-500kb. 900 if you're really lucky. Either way, not fast enough for streaming.

Your PlexPi would need to be accessed via LAN, not WAN.
thank you for your answer, it's a problem :/
A date for the next version?
Well, there's no set release schedule for PlexPi yet. I'm on the 1.4 development for NEMS Linux at the moment and that has most of my development attention - but if there are urgent things that arise, that is when I really push to ensure a new version comes out.

As the project accelerates and gets to the point of "official release" I will likely do a 6 month release cycle with rolling updates during each cycle, just like I do with NEMS Linux.