Category5.TV Community Forum

Full Version: Internet Speed Test Service
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Since I installed NEMS last night, as soon as I finish theĀ sudo nems-init command, I start to see a service problem called Internet Speed Test. And the funiest thing is, the duration of this problem already for almost 20 days and I just installed this NEMS last night.

[Image: Untitled-2.jpg]

[Image: Untitled-3.jpg]

Any idea how to fix this? For your information, Im well connected to the Internet.
Just re-schedule the check in adagios. You're simply seeing the old results from the initial build as your own local test has not run yet (it's a fresh install).
Ok, that is fixed I believe. But I have another issue.

Status
warning for 1 day, 10 hours (not acknowledged)
Host Name
Toraja-Info.com
Host Address www.toraja-info.com
Host Alias Toraja-Info.com
Check output

(Host check timed out after 31.02 seconds)

Performance Metrics No Perfdata available.


I make a HTTP check on my website www.toraja-info.com and it says check failed. Its funny because I can defenately open the website. And another website check I made as well, in the same server has no problem on it.
Please create new threads for new questions.

Here are the instructions for monitoring your web site address: https://magazine.odroid.com/article/intr...ems-linux/
Sorry, the problem with Internet Speed Test Service is not yet fix. I still see the problem. Screenshot: https://i.ibb.co/5xpSbFR/Untitled-2.jpg
Any news please?