Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

External hard drive renamed

I'm using plexpi v1.3.  It's been working pretty decent for me. still working out some jumpiness issues every once in a while.  My media is on an external hard drive connected directly to the Raspberry Pi.  Today I disconnected the drive and added some additional content.  When I plugged it back in, plex gave me errors that none of my media was available.  So tried adding a Library, when I noticed that my hard drive named "Media" Plex was now seeing as "Media1".   I disconnected the drive again, to make sure I didn't accidentally rename it, it was still named "Media".  So I plugged it back into the Pi and now it sees it as "Media2".  Is there something I can do to get Plexpi to see it as "Media" again, so I don't have to have it go through and re-setup everything?
following as I ran into the same issue but just went ahead and re did everything.
How are you disconnecting it? Just pulling the usb cable or unmounting it first?

I think that if you just pull the cable, it stays mounted, so when you plug it back again it's being mounted in a different location.

A reboot should fix it anyway
Forum Jump:

Users browsing this thread: 1 Guest(s)