Hello There, Guest! Login Register
 Previous 1 3 4 5 6 7  
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

sendemail ERROR => You must specify a 'from' field! Try --help.

#61
Alright, thanks. Just wanted to confirm these things to rule them out. Is it possible for me to gain SSH access to have a look for you? Only catch is that I'd have to see your real auth settings, so you might want to actually change your password for my testing if that is a concern.
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
#62
hey Robbie, apologies for the delayed response.

Yes that should be ok, i will need to get it back into the test environment so bear with me. How you you like me to supply you access to the installation?
 Reply
#63
Hi xtreme010. A patch was issued the other day. Is the problem still persisting? Or did the patch fix it for you.

If it's still a problem, just pop me an email with the IP address and login credentials. Be sure to change your password after I'm done.

If however the recent patch fixed it for you, then nothing needs to be done.

Cheers,
Robbie
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
#64
Thanks Robbie

The testing script: nems-mailtest now works Big Grin but it still doesn't work without TLS. 

Thanks for sorting this out, now I can test the notifications and hope it works Smile

Cheers!
 Reply
#65
Glad that fixed it for you xtreme010.

Yes, I have it on the NEMS To Do list to add non-TLS support, don't worry. It's coming, but probably will be part of NEMS 1.5 since it requires rewriting the database defaults (I have to replace the current email notification commands, which only support TLS).

Cheers!
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
 Previous 1 3 4 5 6 7  
 
 
Forum Jump:

Users browsing this thread: 1 Guest(s)