Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Email notifications - gmail

#5
Sorry, I could have sworn I replied to this - but I guess not. Or I forgot to hit "post" or something.

Well, maybe a bug. A curiosity for certain.

If I use the Nems Systems Settings tool,  I end up with a resource.cfg that does not have a $USER2$ macro/variable defined.

If I go in and edit it, and  manually define one (no particular value), and make sure all the lines have some value (even null) assigned, then everything works. When I use the SST again, it strips out user2 and I have issues again.

I'm not familiar enough with Nagios to know if all the variables are supposed to be defined - even with null values or not, or if the absence of one should be an issue. It is however perfectly reproducible for me.

I stuck the variable in there, and stay away from SST and everything has been working for a week or two now. So no urgency, a good workaround in place.

Jim
 
Messages In This Thread
Email notifications - gmail - by JatBee - 11-25-2017, 12:46 PM
RE: Email notifications - gmail - by JatBee - 11-25-2017, 01:09 PM
RE: Email notifications - gmail - bug found? - by JatBee - 11-25-2017, 01:48 PM
RE: Email notifications - gmail - by Robbie Ferguson - 11-27-2017, 02:56 PM
RE: Email notifications - gmail - by JatBee - 12-03-2017, 04:26 PM
RE: Email notifications - gmail - by Robbie Ferguson - 12-04-2017, 09:21 AM
RE: Email notifications - gmail - by JatBee - 12-05-2017, 03:18 AM
RE: Email notifications - gmail - by Robbie Ferguson - 12-05-2017, 11:04 AM
 
Forum Jump:

Users browsing this thread: 1 Guest(s)