Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

It don't work on the new Raspberry Pi 3B+

#6
PlexPi 1.3 has now been released and supports the Raspberry Pi 3 Model B+.
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
 
Messages In This Thread
It don't work on the new Raspberry Pi 3B+ - by Raymond Day - 03-23-2018, 07:07 AM
RE: It don't work on the new Raspberry Pi 3B+ - by ambreswe - 03-23-2018, 12:09 PM
RE: It don't work on the new Raspberry Pi 3B+ - by voyager1972 - 03-24-2018, 09:02 AM
RE: It don't work on the new Raspberry Pi 3B+ - by ambreswe - 03-24-2018, 10:33 AM
RE: It don't work on the new Raspberry Pi 3B+ - by Robbie Ferguson - 03-26-2018, 11:40 AM
RE: It don't work on the new Raspberry Pi 3B+ - by Robbie Ferguson - 03-27-2018, 08:00 PM
 
Forum Jump:

Users browsing this thread: 1 Guest(s)