Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Plexpi Web interface auto-load

#8
Hello,
Being curious I'm trying to do the same type of thing now as well with plexpi 1.3. When you removed that line was it through the RPi gui or terminal? if it was through terminal can you give me the steps that you used to get there? 
I'm trying to setup retropie on my plexpi and when I got retropie installed and reboot it I see the RPi gui and then it goes into the terminal or shell display. I think that the full login mode of the normal plexpi is causing this but not sure.

Thank you


*Update*
I logged in using Putty and went to 
Code:
sudo nano /etc/xdg/lxsession/LXDE-pi/autostart


when I did that it got the following files:

@lxpanel --profile LXDE-pi
@pcmanfm --desktop --LXDE-pi
@xscreensaver -no-splash
@point-rpi

I wonder if deleting the @xscreensaver -no-splash would do the same as what your talking about.
 Reply
 
Messages In This Thread
Plexpi Web interface auto-load - by Smashkat12 - 04-09-2018, 05:38 AM
RE: Plexpi Web interface auto-load - by Robbie Ferguson - 04-09-2018, 10:04 AM
RE: Plexpi Web interface auto-load - by TheWalkman - 04-09-2018, 05:43 PM
RE: Plexpi Web interface auto-load - by NerdusOptimus - 09-22-2018, 03:53 PM
RE: Plexpi Web interface auto-load - by thunder2k - 09-22-2018, 06:21 PM
RE: Plexpi Web interface auto-load - by NerdusOptimus - 09-24-2018, 09:50 AM
RE: Plexpi Web interface auto-load - by Emjay79 - 09-25-2018, 04:10 PM
RE: Plexpi Web interface auto-load - by munchy_25705@yahoo.com - 09-30-2018, 01:21 PM
 
Forum Jump:

Users browsing this thread: 1 Guest(s)