Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Caught SIGTERM, shutting down

#1
Hi Robbie,

I really like the features and ease of use in 1.4.1.

An interesting issue I noticed is that every so often, when using Nagios Core, the page refresh would not work. I would receive a message "Error: Could not read host and service status information!".

When looking at the Nagios Core Alert History log I noticed the message "Caught SIGTERM, shutting down..." is logged every five minutes and during the 15 or so seconds later the message "Nagios 4.3.4 starting... " is logged, then refreshes work. So if a refresh occurs in the 15 second window, you get the error message.

Attached are screen shots documenting the issue.  I know you are busy with other flavors of NEMS, but wanted to document what I was seeing.

Thanks again for a great upgrade.

Rick


Attached Files Thumbnail(s)
               
Rick
 
Messages In This Thread
Caught SIGTERM, shutting down - by kd4pyr - 06-18-2018, 10:19 AM
RE: Caught SIGTERM, shutting down - by Robbie Ferguson - 06-18-2018, 11:10 AM
RE: Caught SIGTERM, shutting down - by Robbie Ferguson - 06-18-2018, 11:56 AM
RE: Caught SIGTERM, shutting down - by Robbie Ferguson - 06-18-2018, 12:41 PM
RE: Caught SIGTERM, shutting down - by Robbie Ferguson - 06-18-2018, 12:43 PM
RE: Caught SIGTERM, shutting down - by kd4pyr - 06-18-2018, 02:59 PM
RE: Caught SIGTERM, shutting down - by Robbie Ferguson - 06-18-2018, 04:04 PM
 
Forum Jump:

Users browsing this thread: 1 Guest(s)