Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Can't get Plex Server Running

#1
So, I've spent WAAAAAAAAAAAAAAAAAAAAAAY too much time on this so far and am very agitated.

Ultimately, I bought a ABOX Raspberry Pi 3 B+ kit to run a Plex Server for my home.  I can't figure out how to get to that point.  So far, I:
  • Downloaded PlexPi 1.3 image
  • Flashed it to my 32GB sd card w/ Etcher
  • Connected Pi to network via ethernet
  • Installed and can access the Raspberry Pi through VNC Server
Now what?
  • I've clicked and double clicked the raspberry pi icon in the top, left corner of the screen and nothing happens
  • I clicked on Chromium Web Browser and nothing happens
  • I also installed, via Putty, Chromium and still nothing is happening.
Again, I'm interacting w/ the Pi via VNC Server.  So, that might be part of the issue?

Here's a video: https://drive.google.com/open?id=13l7Gr0...2osTF7ayTa

Thoughts?  Thnx!
 Reply
 
Messages In This Thread
Can't get Plex Server Running - by grimloktt - 09-16-2018, 04:39 PM
RE: Can't get Plex Server Running - by thunder2k - 09-20-2018, 09:08 AM
RE: Can't get Plex Server Running - by grimloktt - 09-21-2018, 07:41 PM
RE: Can't get Plex Server Running - by thunder2k - 09-21-2018, 07:55 PM
RE: Can't get Plex Server Running - by grimloktt - 09-23-2018, 07:20 AM
RE: Can't get Plex Server Running - by thunder2k - 09-23-2018, 08:15 AM
RE: Can't get Plex Server Running - by grimloktt - 09-23-2018, 08:10 PM
 
Forum Jump:

Users browsing this thread: 1 Guest(s)