Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

upgrading to Nems 1.4

#1
I have been away for some time overseas so I have just had a chance to upgrade to Nems1.4. I backed up my Nems 1.3 configuration to a USB drive. I then installed Nems 1.4.1 on to a 16GB micro SD card. I also decided to run Nems 1.4 on a Raspberry Pi 3B+. I put micro SD card into Raspberry Pi 3B+ and powered up. It boot up and I pressed Ctrl + Alt _F2 and got login prompt. I logged in and ran sudo nems-init and all went OK. I then mounted USB with backup.nems on it and ran sudo nems-restore /mnt/usb/backup.nems. The restore worked with no problems. I rebooted Raspberry Pi and everything worked OK and all my config dta was there. I then went to webadmin and saw there were 99 updates waiting. I updated all 99, it said completed and to reboot Pi. I rebooted but now I get following message at end of boot up:-

You are in emergency mode. After logging in, type "journalctl -xb" to view system logs, "systemctl reboot", "systemctl default" or ^D to try again to boot into default mode.

Cannot open access to console, the roor account is locked. See sulogin(8) man page for more details.

Press enter to continue.

I have pressed enter but received exactly same message as above. I have tried several attempts using different key combinations during boot up without any success.

Is there any way out of this or do I have to start from scratch again?
Cheers
Gazza Cool
 Reply
 
Messages In This Thread
upgrading to Nems 1.4 - by gazzaoz - 10-07-2018, 06:46 PM
RE: upgrading to Nems 1.4 - by Robbie Ferguson - 10-09-2018, 05:02 PM
RE: upgrading to Nems 1.4 - by gazzaoz - 10-19-2018, 09:47 PM
RE: upgrading to Nems 1.4 - by Robbie Ferguson - 10-22-2018, 08:57 AM
 
Forum Jump:

Users browsing this thread: 1 Guest(s)