Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Nems-Update errors connecting to apt update servers

#3
I suggest against "fixing" this - sury was purged from modern NEMS Linux. Are you certain you are on a current build? Sounds like you're on an old version (which means you also have the old versions of the check commands, and are on Stretch instead of Buster).
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
 
Messages In This Thread
Nems-Update errors connecting to apt update servers - by fataugie - 04-10-2019, 09:19 PM
RE: Nems-Update errors connecting to apt update servers - by Toxic - 04-11-2019, 03:52 PM
RE: Nems-Update errors connecting to apt update servers - by Robbie Ferguson - 04-12-2019, 08:17 AM
 
Forum Jump:

Users browsing this thread: 1 Guest(s)