Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

NEMS can't connect to the update servers.

#10
Here's the output from the ping to github.com

[email protected]:~ $ ping -q -w 1 -c 1 github.com
PING github.com (13.229.188.59) 56(84) bytes of data.

--- github.com ping statistics ---
1 packets transmitted, 0 received, 100% packet loss, time 0ms

I've also tried pinging from my router, and from another raspberry pi on the same LAN, all failing. I can open github.com in the browser though. I also pinged the same IP from https://ping.eu/ping, which also fails, so it seems github.com does not respond to ping, at least not in Asia.

I've also used https://ping.eu/ping to ping github.com, which resolves to a different IP and does work.

--- PING github.com (140.82.118.4) 56(84) bytes of data. ---
64 bytes from 140.82.118.4: icmp_seq=1 ttl=58 time=12.3 ms

64 bytes from 140.82.118.4: icmp_seq=2 ttl=58 time=12.3 ms

64 bytes from 140.82.118.4: icmp_seq=3 ttl=58 time=12.2 ms
64 bytes from 140.82.118.4: icmp_seq=4 ttl=58 time=12.2 ms

Using the same IP on the raspberry pi with NEMS also works fine.

[email protected]:~ $ ping -q -w 1 -c 1 140.82.118.4
PING 140.82.118.4 (140.82.118.4) 56(84) bytes of data.



--- 140.82.118.4 ping statistics ---

1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 187.690/187.690/187.690/0.000 ms

My internet connection is ordinary. It has a cable modem from my ISP, an ASUS AC87U router with MerlinWRT and the raspberry Pi is plugged into LAN4. There's no proxy. Firewall and DoD protection for inbound traffic is On (default).
 Reply
 
Messages In This Thread
 
Forum Jump:

Users browsing this thread: 1 Guest(s)