Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

nrpe linux monitoring ssl issue

#4
Did you managed to get this to working?

I'm seeing the exact same error with NRPE on Windows and can't get it to work,
Most related topics with Nagios sugest to change NRPE server settings to sometihng like this:


allow arguments = true
allow nasty_meta chars = true
allowed hosts = 127.0.0.1,xxx.xxx.xxx.xxx
port = 5666
use SSL = 1
ssl options =
verify mode = none
insecure = true


But even with above settings it keeps moaning about the SSL handshake

2019-06-06 09:44:02: error:c:\source\master\include\socket/connection.hpp:276: Failed to establish secure connection: sslv3 alert handshake failure: 1040
 Reply
 
Messages In This Thread
nrpe linux monitoring ssl issue - by george-dudman - 03-20-2019, 08:13 AM
RE: nrpe linux monitoring ssl issue - by Robbie Ferguson - 04-01-2019, 10:57 AM
RE: nrpe linux monitoring ssl issue - by george-dudman - 04-02-2019, 06:36 AM
RE: nrpe linux monitoring ssl issue - by Cedico - 06-06-2019, 04:35 AM
RE: nrpe linux monitoring ssl issue - by george-dudman - 06-10-2019, 09:29 AM
RE: nrpe linux monitoring ssl issue - by pickerin - 07-27-2019, 01:36 AM
RE: nrpe linux monitoring ssl issue - by pickerin - 07-28-2019, 12:32 AM
 
Forum Jump:

Users browsing this thread: 1 Guest(s)