Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[SOLVED] NEMS Host issues in NAGIOS

#1
When I go to Nconf and look at NEMS Services there are no Advanced Services (Inherited from Hostgroup).
What do I need to do to get them?

Also When I view NEMS in NEMS NAgios Core, the following is shown:-
Host - NEMS
Service - Root Partition
Status - Unknown
Last Check - 2018-04-03 19:47:29
Duration - 1d 22h 58m 28s
Attempt - 4/4
Status Information - A valid MODE and/or SUBMODE must be specified

What would be causing this?

I have added attachments of screen snips.


Attached Files Thumbnail(s)
       
Cheers
Gazza Cool
#2
I was able to help Gary out here.
I suggested that he recreate the linux-servers hostgroup and include the advanced services to the group.  Then add NEMS to this group.
He emailed me that this solution worked.
#3
Thanks Ron!!
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 
 
Forum Jump:

Users browsing this thread: 1 Guest(s)