Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Port 8080 instead of 80

#1
How do I create a new service to check http 8080 instead of 80? I've looked at nconf but superficially I do not see a place to change from port 80 to 8080.
 Reply
#2
Hi edembskey. Are you running a brand new install, or are you operating on a restored backup from NEMS Migrator?
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
#3
It's a brand new(ish) install.
 Reply
#4
In NEMS NConf:
  • Services->Add
  • Give it a friendly name...
  • Choose the Check Command "check_tcp"...
  • Set the notification period to 24/7...
  • Set your intervals and notification settings as normal...
  • Set ARG1 to 8080
  • Hit submit.
Then go generate your config and if you set your intervals correctly, all should be a-okay. If not, expand the error message to see where you went wrong.

Enjoy!
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
#5
Just a note that I have begun working on this end of the documentation, and the docs for what you need are here: https://docs.nemslinux.com/config/nems_n.../check_tcp
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
#6
Fantastic! Thank you. I am working on this now.
 Reply
#7
Thanks! Problem solved.
 Reply
#8
Great! Glad to help. Enjoy NEMS!
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
 
 
Forum Jump:

Users browsing this thread: 1 Guest(s)