Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Send test mail failed => TLS setup: failed certificate verify failed

#1
Hey,
can anybody help me by fixing this problem, thats my output:

Please wait...Oct 25 07:56:21 nems sendemail[27585]: DEBUG => Connecting to mail.XXXXXX:25
Oct 25 07:56:21 nems sendemail[27585]: DEBUG => My IP address is: 10.20.XX.XXX
Oct 25 07:56:21 nems sendemail[27585]: DEBUG => evalSMTPresponse() - Checking for SMTP success or error status in the message: 220 MAIL.XXXX Microsoft ESMTP MAIL Service ready at Thu, 25 Oct 2018 07:56:37 +0200
Oct 25 07:56:21 nems sendemail[27585]: DEBUG => evalSMTPresponse() - Found SMTP success code: 220
Oct 25 07:56:21 nems sendemail[27585]: SUCCESS => Received:     220 MAIL.XXXX Microsoft ESMTP MAIL Service ready at Thu, 25 Oct 2018 07:56:37 +0200
Oct 25 07:56:21 nems sendemail[27585]: INFO => Sending:         EHLO nems
Oct 25 07:56:21 nems sendemail[27585]: DEBUG => evalSMTPresponse() - Checking for SMTP success or error status in the message: 250-MAIL.XXXX Hello [10.20.20.133], 250-SIZE, 250-PIPELINING, 250-DSN, 250-ENHANCEDSTATUSCODES, 250-STARTTLS, 250-X-ANONYMOUSTLS, 250-AUTH NTLM, 250-X-EXPS GSSAPI NTLM, 250-8BITMIME, 250-BINARYMIME, 250-CHUNKING, 250-XEXCH50, 250-XRDST, 250 XSHADOW
Oct 25 07:56:21 nems sendemail[27585]: DEBUG => evalSMTPresponse() - Found SMTP success code: 250
Oct 25 07:56:21 nems sendemail[27585]: SUCCESS => Received:     250-MAIL.XXXXX Hello [10.20.20.133], 250-SIZE, 250-PIPELINING, 250-DSN, 250-ENHANCEDSTATUSCODES, 250-STARTTLS, 250-X-ANONYMOUSTLS, 250-AUTH NTLM, 250-X-EXPS GSSAPI NTLM, 250-8BITMIME, 250-BINARYMIME, 250-CHUNKING, 250-XEXCH50, 250-XRDST, 250 XSHADOW
Oct 25 07:56:21 nems sendemail[27585]: DEBUG => The remote SMTP server supports TLS Smile
Oct 25 07:56:21 nems sendemail[27585]: DEBUG => Starting TLS
Oct 25 07:56:21 nems sendemail[27585]: INFO => Sending:         STARTTLS
Oct 25 07:56:21 nems sendemail[27585]: DEBUG => evalSMTPresponse() - Checking for SMTP success or error status in the message: 220 2.0.0 SMTP server ready
Oct 25 07:56:21 nems sendemail[27585]: DEBUG => evalSMTPresponse() - Found SMTP success code: 220
Oct 25 07:56:21 nems sendemail[27585]: SUCCESS => Received:     220 2.0.0 SMTP server ready
Oct 25 07:56:21 nems sendemail[27585]: ERROR => TLS setup failed: SSL connect attempt failed error:1416F086:SSL routines:tls_process_server_certificate:certificate verify failed

What can I do? I don't know. I've been breaking my head for days on the error.
 Reply
#2
Just a quick guess, but shouldn't you be using port 587? Seems unlikely port 25 is correct.

In NEMS SST change your port to 587 and let me know.

If that's not it, please provide a support.nems file so I can look into it for you.
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
 
 
Forum Jump:

Users browsing this thread: 1 Guest(s)