Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

remote access

I've been trying to enable remote access but just not happening.  I tried all the plex help such as disabling firewall, port forwarding, etc.  What am I doing wrong?
Me again.
Can you explain what it is that you are trying to do?

If its just a matter of controlling the pi from another machine (windows putty) then ssh has to be enabled.

Start pi as normal
wait for it all to load up
press ALT-F4  to close plex
click on the pi logo top left this should bring up the application menu(like windows start menu)
select preferences top open sub menu
select Raspberry Pi Configuration
Select Interfaces tab then enable ssh and click ok

next open up the command line  and type ifconfig
scroll the terminal accordingly
if you are hard wired look for  Eth:0 and get the  Inet ip
if you are wireless lan look for wlan:0 and get your ip

Next go to the other machine(in my case windows 10) load putty
and where it says host name enter in the ip obtained earlier and click open

If thats not the issue or does not cover what you are trying to do then please explain in detail what you are trying to do.
the above should be no hassle to someone who has done apt-get updates from another thread.
Sorry I wasn't clear earlier.  I've been trying to 'enable remote access' on the plex server.  I want to access my plex library through my Echo Show.  It supposed to be automatic but not sure if my service provider's router is blocking me some how.  I tried port forwarding, disabling the firewall etc within my router with no avail.  I go to 'Settings' > 'Remote Access' on the Plex web interface and toggle disable and enable, it shows it works for 1 sec then blocks access again.
Forum Jump:

Users browsing this thread: 1 Guest(s)