Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Internet Speed Test Service

#1
Since I installed NEMS last night, as soon as I finish the sudo nems-init command, I start to see a service problem called Internet Speed Test. And the funiest thing is, the duration of this problem already for almost 20 days and I just installed this NEMS last night.

[Image: Untitled-2.jpg]

[Image: Untitled-3.jpg]

Any idea how to fix this? For your information, Im well connected to the Internet.
 Reply
#2
Just re-schedule the check in adagios. You're simply seeing the old results from the initial build as your own local test has not run yet (it's a fresh install).
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
#3
Ok, that is fixed I believe. But I have another issue.

Status
warning for 1 day, 10 hours (not acknowledged)
Host Name
Toraja-Info.com
Host Address www.toraja-info.com
Host Alias Toraja-Info.com
Check output

(Host check timed out after 31.02 seconds)

Performance Metrics No Perfdata available.


I make a HTTP check on my website www.toraja-info.com and it says check failed. Its funny because I can defenately open the website. And another website check I made as well, in the same server has no problem on it.
 Reply
#4
Please create new threads for new questions.

Here are the instructions for monitoring your web site address: https://magazine.odroid.com/article/intr...ems-linux/
Robbie Ferguson // The Bald Nerd

Did I help you out? Appreciate what I do? Please consider saying thanks:
 Reply
#5
Sorry, the problem with Internet Speed Test Service is not yet fix. I still see the problem. Screenshot: https://i.ibb.co/5xpSbFR/Untitled-2.jpg
 Reply
#6
Any news please?
 Reply
 
 
Forum Jump:

Users browsing this thread: 1 Guest(s)