Hello There, Guest! Login Register
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

SWAP Usage on Linux CentOS 7 server not reporting correctly

#1
Just spun up a new NEMS server on a Pi 3 and after I added my Ruby Production Server I started getting errors that the SWAP space is critical, then about an hour later I get it recovered...

Looked at the server and sure enough the SWAP space was at 100%, however the amount of swap space in NEMS is incorrect...

I had an 8GB swap partition on the server, and I moved it to a 50GB swap partition, however NEMS shows that there is 99MB...

Not sure what is going on....   Any ideas?

John


From server
---------------------------


[[email protected] ~]$ swapon

NAME      TYPE      SIZE USED PRIO
/dev/sdb1 partition  50G   0B   -1

[[email protected] ~]$



E-Mail from NEMS  -  Critical

---------------------------
Host:
RUBY-PRODUCTION
Service:
Swap Usage
is
CRITICAL
for: 0d 0h 0m 0s
 
Status Information:
SWAP CRITICAL - 0% free (0 MB out of 99 MB)
 
Host Alias:
RUBY-PRODUCTION
 
Host Address:
192.168.1.35
 
Last Check:
2020-01-02 09:42:21
 
Reporting NEMS Server:
NEMS


E-Mail from NEMS  -  Critical
---------------------------
Host:

RUBY-PRODUCTION

Service:

Swap Usage

is

OK

for: 0d 0h 0m 0s

 

Status Information:

SWAP OK - 1% free (0 MB out of 99 MB)

 

Host Alias:

RUBY-PRODUCTION

 

Host Address:

192.168.1.35

 

Last Check:

2020-01-02 10:12:20

 

Reporting NEMS Server:
NEMS

 Reply
 
 
Forum Jump:

Users browsing this thread: 1 Guest(s)